Kako popraviti 'Zahtijeva noviju verziju iTunes' pogreške

Možda ste ažurirali na najnoviji iOS i odlučili da je vrijeme za sigurnosnu kopiju putem iTunesa na vašem Mac računaru ili Windows PC-u. Dobro ide! Izrada sigurnosnih kopija presudna je za naš digitalni život i cjelokupno zdravlje našeg uređaja. Ali onda, sasvim iznenada i potpuno neočekivano vaše računalo prikazuje poruku: "Zahtijeva noviju verziju iTunesa." Koji vrag? Zadnji put kad sam napravio sigurnosnu kopiju, uspjelo mi je.

Ovo nije vrlo česta pogreška, ali vidjeli smo malo korisnika koji su zahtijevali unos. Ovaj problem utječe na korisnike iPhonea i iPada. Mnogi ljudi prijavljuju ovaj problem nakon ažuriranja na novu verziju iOS-a na svojim uređajima. To se događa kada pokušate povezati iPad ili iPhone s računalom na kojem je instaliran iTunes. Dok pokušavate sinkronizirati pomoću softvera na prijenosnom računalu ili računalu, a zatim se pojavljuje ova dosadna poruka.

"IPhone 6s ne može se koristiti jer zahtijeva noviju verziju iTunesa" Ili "iPad se ne može koristiti jer zahtijeva noviju verziju iTunesa."

Zanimljivo je da je najveći problem ovog problema što vaše računalo koristi najnoviju verziju iTunesa. Evo nekoliko koraka kako biste se riješili ovog problema.

Macs: Kako se riješiti iTunesa koji traži noviju verziju

Korak 1: Provjerite verziju operativnog sustava

Molimo provjerite verziju mac OS-a ili OS-a X koju trenutno koristite. Iako vam poruka sugerira da nadogradite svoj iTunes, devet od deset puta otkrivamo da se korisnici susreću s ovom pogreškom jer njihov operativni sustav nije ažuriran na njihovom Macu ili Macbooku. Da biste provjerili svoju verziju Appleovog operativnog sustava, samo kliknite Appleov izbornik> O ovom Macu.

Korak 2: Ažurirajte svoj operativni sustav

Nadogradite Macovu verziju macOS-a ili OS-a X na najnoviju verziju primjenjivu na vašem računalu. Učinite to tako da odete u App Store> Kliknite Ažuriranja na alatnoj traci, a zatim instalirajte sva ažuriranja.

Imajte na umu da povremeno korisnici Mac računara imaju problema s ažuriranjem svojih operativnih sustava. Naročito, ljudi sa starijim macovima i macbookima mogu otkriti da njihovi strojevi ne mogu instalirati najnovija ažuriranja macOS-a. Ako sumnjate da ste u toj kategoriji, provjerite web mjesto Apple Support da biste vidjeli specifikacije Maca koji mogu koristiti najnovija ažuriranja mac OS-a.

Korak 3: Ažurirajte iTunes

Provjerite imate li zapravo najnoviji iTunes dostupan za vaš stroj. Molimo provjerite Appleovu iTunes stranicu za najnoviju verziju. Ova vam poveznica pruža verzije za Windows i Mac. Ako nemate instaliran iTunes, uvijek ga možete preuzeti odavde u slučaju da imate novo računalo.

Savjet:  Postavite svoj iTunes da automatski preuzima najnoviju dostupnu verziju s nekoliko klikova. Otvorite iTunes> Kliknite Postavke ...> Idite na karticu Napredno kao što je prikazano na donjoj slici i postavite je da automatski provjerava ima li novih verzija.

Nakon nadogradnje operativnog sustava, pokušajte sinkronizirati pomoću iTunesa. Za većinu iFolka ovaj bi problem sada trebao nestati. Ključno je znati da VI morate ažurirati svoj Mac kako biste mogli ažurirati svoj iTunes. Javite nam u odjeljku za komentare dolje ako vam treba dodatna pomoć.

Windows PC: Važne informacije o pogreškama zahtijevaju noviju verziju iTunesa

Mnogi čitatelji koriste svoja Windows računala za ažuriranje i izradu sigurnosnih kopija svojih iPhonea i drugih iDevicesa. Nažalost, iFolks s Windowsima nije pošteđen ove poruke o pogrešci i često je vide prilikom rada sa starijim verzijama Microsoftovih operativnih sustava. Konkretno, ljudi imaju puno problema s povezivanjem iPhonea s Windowsima XP i Vistom.

Službeno je iTunes 12.5.1 minimalna verzija koja nadograđuje ili obnavlja iOS 10, a Apple više ne podržava XP ili Vistu. Međutim, neki čitatelji izvještavaju o uspjehu s ažuriranjem iPhonea i iPada na iOS 10.0.1 ili 10.0.2 i kažu da su i dalje u mogućnosti sinkronizirati se s iTunes 12.1.3.6. Apple je stvorio ovu verziju iTunesa 12.1.3 za iOS 9 i Vistu, ali čini se da je kompatibilna s iOS 10.0.2 i Windows XP. A ovaj savjet ne radi za najnovije modele iPhonea, uključujući iPhone SE ili 7 modele.

Imajte na umu da bilo koja obnova iOS10 zahtijeva iTunes 12.5.1.21 i prema tome treba noviji Windows OS. Ako krenete ovom rutom, morate vratiti putem iClouda ili premjestiti sigurnosnu kopiju iTunes 12.1.3.6 na računalo s novijim operativnim sustavom Windows (7 i novije verzije).

Daljnja loša vijest je da iPhone i iDevices s iOS 10.2 i novijim verzijama trebaju najmanje Windows 7 ili noviji. Ažuriranje na 10.2 očito je prekinulo svu povratnu kompatibilnost s iTunes 12.1.3.6. Dakle, najnovije verzije iTunesa i iOS-a za vaše iDevices neće raditi na sustavima Windows XP ili Windows Vista. Žao nam je; iz sigurnosnih razloga i iz mnogih drugih razloga znamo puno vaših poput XP-a ili Viste.

Dakle, što rade vlasnici sustava Windows XP i Vista?

Nažalost, u ovom trenutku nema puno toga za napraviti osim nadogradnje vašeg Windows OS-a. S obzirom na to da XP i Vista nisu podržani, vaše su mogućnosti nadograditi računalo na barem Windows 7 ili koristiti iCloud za izradu sigurnosnih kopija i vraćanje.

Apple nudi svima koji imaju iDevice da posjete Apple trgovinu da koriste njihove Macove za upravljanje iTunesom. Morate osigurati vlastiti vanjski pogon. Ili je druga opcija tretiranje iOS 10 uređaja kao samostalnih uređaja i izvođenje svih sigurnosnih kopija, obnavljanja itd. Putem iClouda.

Ako netko zna za druga rješenja, molim vas podijelite.  Znamo da ova pogreška utječe na mnoge ljude kada rade s iOS10 i Windows XP ili Vista. Dakle, vaš savjet je cijenjen i potreban.

Najnoviji postovi